Exporting particles to alembic is not working at all

It’s only showing a single image rather the animation, how do I solve it ?? Thanks

Hi there, sorry for the delay, but you should be able to enable the “Is Sequnce” checkbox during import. You might need to select all of the alembic files for it to pick up all of them