Import Animated Camera & moder

FBX import of animated model and camera from Maya.
I adjusted the fps, camera settings, etc. However, the backplate picture and the imported model are slightly off.
Doesn’t this fit perfectly?

Hi there, you may see this periodically in the viewport, but check and see if it’s there in the export. Because our software interpolates the animated mesh, you will see misalignments with the backplate being limited to whatever the fps value is. However, if you use Z to step forward, they should match 1 to 1. If this isn’t the case, let me know and we can figure out a solution from there.

Make sure you keep the Timestep at 60, camera fps at 60, and then use the import node Override FPS checkbox and leave that fps value at 60, that should keep everything in alignment.

1 Like