Animated FBX crashes Embergen after ~ 15 seconds

Hi Team!

I’m still evaluating the trial version. So far, it’s been blazing fun! :smiley:

Today though, I tried to import a somewhat more complex animated FBX.
The geometry is constant, it’s just a lot of chunks flying around.
The source is a Voronoi Fracture from Cinema4D S24.
GIF 13.01.2022 23-11-09

Embergen does import the FBX, and I can work for 10-20 seconds;
then Embergen just crashes to desktop.

Yesterday I worked for hours in Embergen without crashes, so I think it must
be connected to this particular FBX.
Hardware: RTX2080 Ti, AMD 3970X, 128 Gbyte Ram

What to do? Can I uplod the FBX for investigation?

You can try to upload the FBX sure, just put it on drive and send us the link!

Hi Nick, thank you for having a look into the problem!
Here’s the FBX (OneDrive-Link):

C4D’s info on the FBX is:

  • 2.714 objects
  • 47.068 polygons
  • 42.997 points

Is that too much for an animated mesh, maybe?

Haha, ok, I found the solution the minute I uploaded the FBX.
I found a way to bake the geometry to a single object instead of 2714.
That reduces file-size from 52 Mbyte to 2 Mbyte, and now it works perfectly in Embergen! :smiley: