Software crashed on startup even I changed processor to RTX 2060

Like what I said in title, my EmberGen get stucked in this interface

I can click the main menu button and select “Open Project”,but it looks like that the content doesn’t response my request :frowning:
I tried to reinstalled the software, but it doesn’t help.So I turned to here to ask for help, I would appreciate it if anyone could solve this. :sob:


There should be a log folder in your install directory. Could you send me a copy of the latest log file from there?

If you can send me a message on Discord we can try to do a more rapid back and forth to try and sort this one out more quickly. You can find me on the top of the user list on our Discord server, which is linked at the top of this website. If that’s not an option I’ll see what I find from the log file if you can provide it somehow.

  • Morten

Thanks for your reply! I’m sorry about that I saw your reply too late!
I have find a solution to launch EmberGen.But it comes at a price. :joy:
I found that one of my displayer is connected to the integrated graphics instead of my discrete graphics card(RTX 2060)
I connected three displayers on my main frame.When I disabled the UHD Graphics 630, I can use EmberGen successfully and of course the displayer connect to it cannot work :joy:
I tried change setting of my computer but failed. I can only use EmberGen with two displayers.
I wonder if there are ways to set EmberGen to run on discrete graphics card only.Or I have to replace the cable to solve this.But I think it is not a bug of EmberGen.It’s mine. :persevere:
(Plus: EmberGen is brilliant! :smiling_face_with_three_hearts: