Render all HDR turns off backplane images

I’m still battling with trying to get a repeatable line up between an imported camera and embergen. Yesterday I found my backplane images had disappeared in the render view - just a black bgd. After some hours I found the reason - if you turn on “render all HDR” in the render tab the backplane image turns to black. So you need to turn off this option while working and turn it on again when exporting, assuming you want full range colours for comping.

I don’t know if this is by design or a bug but it sure foxed me for some hours. Hopefully this post might save someone else from the same pain.