How to turn off smoke?

I simply want to turn off smoke so just the flames are left. I am new at this.

You can disable the smoke rendering in the shading node!

yep…see here, if the newer versions haven´t changed it.
Check hand cursor and that´s what you should uncheck.