How to match frame rate a for Maya round trip?

Im trying to round trip from Maya to EmberGen back to Maya with a FBX file with animation of a simple sphere. My Maya scene is set at 24fps. What settings do I need to set in EmberGen so that when I export the VDB’s back into Maya using a Arnold Volume so that the VDB and animated geometry match again? So far it looks fine in EmberGen but when i re-import back to maya the VDB is moving slower and going out of sync.

Lastly, which EmberGen grids go into which Arnold Volume Shader Channels for Scatter, Transparent, and Emission?

Hi there, you’ll need to use the Override FPS setting and keep the FPS value at 60 for all parameters (and make sure the timestep in the simulation node is also at 60).

As for the Arnold shader you might need to do some googling, i don’t know the arnold renderer at all