Help with downscaling a scene [edit - SOLVED!]

Hi guys
I’m a new embergenfx owner and I love the software.
I have a problem, however.
I created a scene and upscaled it x3 and it worked beautifully.
I exported the VDB and noticed I needed to change timing on some of the emitters so I downscaled it back to normal for testing till everything was right, then I came back and tried to upscale to 4x. Unfortunately for me, I hit “Save” on that file, and then embergen crashed.
Whenever I try to re-open the file now it is already in 4x upscale and crashes every time before I can do anything in the GUI.
Is there a way to disable the auto play feature?
Or, is there a way I can change the upscale factor with some sort of switch - or an argument I can pass to the program - in the terminal/console before launching?
This would be first prize if I could solve it like that.
Worst case scenario, if I can’t do that, could you help me downscale the scene again?
My RTX 2060 and 64gb of RAM is not coping with it.

Thanks so much in advance!

I opened the Embergen app direct from the Windows Start menu, instead of trying to open my project file. I then paused the default animation, and then I opened my file again, and was able to do so without the animation already running. From there I was able to downscale again successfully and have saved my project file (QUICK, before something happens. LOL).
Now to export my new VDB.

Thanks again for a great creative tool! Can’t wait for the alembic and multi-mesh support if that’s on your roadmap for the January release…

Stay safe and socially distant everyone.